System requirements

Operating System Windows 2000 with SP4
Windows Vista
Windows 7
Windows 8
Windows 10 (in combination with Internet Explorer)
Browser Microsoft Internet Explorer 7, 8, 9, 10 or 11. In Internet Explorer 9 or higher you need to click on « Compatibility view ».

ActiveX & Javascript must be enabled.

Firefox 3.6 up to and including Firefox 29.
Adobe Software Adobe Reader 9, Acrobat Standard 9 , Acrobat Professional 9 or higher
Internet Explorer 10 or 11: use only Adobe Reader 11, Acrobat Standard 11 or Acrobat Professional 11 (no older versions).
Screen Resolution 1280x800 or higher
Processor Pentium 600Mhz or higher
Memory 512Mb RAM or higher

Attention

  • DigiChambers must be added to the trusted sites in Internet Explorer.
  • If your PC is behind a firewall you must have the rights to download ActiveX.
  • If you want to use your E-ID card you must have a cardreader and the E-ID middleware installed.
  • Microsoft VISTA users must disable the security mode. Go to ‘security’ and unclick the box ‘Enable Protected Mode’.
  • After installation of Java update 7.51 or higher, users of Google Chrome and FireFox should add DigiChambers to the Exception Site List.
  • In Chrome v42 to v45 Java does not work by default. In order to use Java in Chrome, you must enable NPAPI manually.
  • Chrome v45 and more recent doesn't support Java anymore and therefore no COs can be submitted in Digichambers with these browsers.